It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi there. I haven't played FTL for a few years, so I downloaded the new version from GOG, and then tried to use the Homeworld savegame utility, but it keeps asking for the "resource" file, which does not appear to be in any of the FTL folders.

I've tried manually directing Homeworld to the "FTL.dat" file, but it doesn't recognise it.

I'm using the latest version of Homeworld that I can find, but is it just defunct now because of FTL version changes? Or is there some way of directing it to the right files after all?

Thanks to anyone who can be bothered to answer. :)
Sorry I forgot to mention that I'm using Windows 7, and my hardware spec is easily good enough to run FTL.

EDIT: Homeworld wants the resource file, and when I direct it to "FTL.dat" it says "FTL dats path was not found".

I'd really appreciate help getting Homeworld to work. It's an improved version of a savegame editor that used to be called Spacedock, and it can be really good fun to play around with.
Post edited April 03, 2021 by Wethewax
If I remember correctly, most mods won't work on latest game version, due to the fact that in latest patches game's file structure got reworked, which mods are not aware of.
In short, you need to downgrade the game version to mod's expected one.