It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

high rated
Changelog for update 1.5.13(A) (added 22 March 2017):

- Added support for Cloud Saves in GOG Galaxy 1.2 and newer
Post edited March 22, 2017 by DeMignon
high rated
Patch 1.6.2 (16 January 2018)

-Fixed: Stats Screen was incorrectly displayed on Linux
-Fixed brief Windows slow down when starting FTL
-Key repeat functionality fixed for Pause / Menu / etc.
-Fixed weapon fire getting disrupted if re-armed mid-shot
-Fixed tooltips getting stuck when opening UI with the keyboard
-Adjusted tutorial arrows for new button layout
-Keypad ENTER and regular ENTER should be equivalent again
-Fixed extraneous heading in 3-section stores
-Fixed game window not being active when opened in Windows
-Fixed fullscreen settings to always correctly match final outcome


Patch 1.6.3 (16 January 2018)

-Crash Fix: Game could crash when removing mid-clone crew during events
-Fonts update: Modders should now be able to use *.ttf fonts without any troubles
-Update: This is apparently still not 100%. We’re working on it.
-Possible fixes for rare alt-tab issues some players are experiencing
-Possible fixes for fullscreen display corruption some players are experiencing
-Fixed Hotkey Customization menu being inaccessible in some situations
-Touch screen events: The game should once again accept touch events as mouse events
-Other minor engine improvements


-Fullscreen mode(s) will no longer require restart
-Numerous UI modifications to prep for localization


-Mouse will now function correctly in fullscreen in Windows 10 w/ the Fall Creators Update.
-Potential fix for rare profile wipe bug after BSOD and other critical crashes
-A couple of rare crash bugs fixed
-Minor event logic, spelling, and grammar fixes
-Minor tooltip text changes
-Fixed minor mouse input bugs
-Advanced FTL Navigation no longer allows player to jump to his own location
-Restored the “Low O2” Warning
-Fixed: Enemy “charge” weapons could lock up and never fire when used with Cloaking
-Fixed small bugs with “Is it warm in here?” achievement
-Backup Battery that was damaged while in use would not properly remove bonus power
-Unpowered drones can no longer be ionized by stray ion shots
-Fixed saving bug that could clone dead crew
-Fixed: Neutral ships would still teleport over boarders
-Fixed Save & Continue exploit where you could double dip on rewards
-Fixed: ASB shots in flight would not properly save when quitting
-Fixed: Enemy crew AI would freeze them in place in some rare situations
-AI is less likely to juggle power between weapons if they are mid- charge
-Mid- cloning crew are now valid ‘targets’ for removal in events
-Correctly rewards scrap in rare situations that the player receives two pieces of equipment in a single location and their cargo is full.
-"Is it warm in here?" should no longer trigger when enemy is not on fire
-Fixed rare bug where the 4th slot in some medbays could become accessible
-Increased volume slightly when opening/closing all doors
-Numerous very small art defects fixed

Mod- Specific Fixes / Additions:

-The Slipstream Mod Manager will need to be updated to work with the newest version, but once updated many old mods should function normally
-Artillery systems can now be set to start=”false” for both enemies and players. Players can purchase the missing artillery system in shops, and that will no longer create bad save files.
-New tag added for event XML’s. (Check “REMOVAL_TEST” event for example use)
Post edited January 16, 2018 by Avogadro6
After 1.6.3 Reconstructive teleport dosen't work...
Post edited January 19, 2018 by woland85
woland85: After 1.6.3 Reconstructive teleport dosen't work...
There's a few other problems as well, including engi medbots not working and GFX like laser impacts missing.

Can we get the old 1.5.x installer available please? It worked just fine.
The januray patches broke the opengl version.

It crashes after loading.
Sometimes, the music starts playing but the menu screen is black.
Something gets loaded because I hear the rollover when I move the mouse.
And then it stops working.

The only log I found is:
[i]Loading settings
Starting up
Loading text
Initializing Video
Video Initialized
Renderer: OpenGL version 4.6 (GL_VERSION: 4.6.0 NVIDIA 390.77)
Creating FBO...
Starting audio library...
Audio Initialized!
Resource Preload: 2.289
Initializing animations...
Animations Initialized!
Loading Ship Blueprints....
Blueprints Loaded!
Initializing Sound Data....
Generating world...
Loading achievements...
Loading score file...
Running Game![/i]

Reinstall and disabling fullscreen from settings did not work
Adding -directx to shortcut seems to fix it.
Post edited February 11, 2018 by ratza313
Changelog for Patch 1.6.7 / GOG-18661 (Windows) / GOG-18662 (Mac) / GOG-18662 (Linux) (added 16 February 2018):

- Fixed numerous Linux issues (failing animations, Engi Nanobots not working, etc.)
- Fixed crash on exit on Linux
- Possible fix for restoring monitor resolution when quitting from Fullscreen
- Possible fix for rendering issues on Intel HD 4000
- Possible fix for other rendering issues on Windows
Loading time after start is incredibly slow. I wonder what's being loaded at all? Why these simple graphics are not loaded dynamically?

Other thing: fullscreen settings are not saved on Mac OS. Every time the game starts in windowed mode.
Post edited March 11, 2018 by Lebostein