It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

This problem only applies to my GOG copy of FREESPACE 1. Tab-Afterburnr in Freespace 2 works just fine.
When trying to activate my afterburner using the tab key, all I get is a clunking whining noise[a bit like Britney Spears trying to sing] and nothing happens it is totally usless[Britney again?] I've tried to us afterburner with other keys, but trying to find a comfortable unassigned one is impossible. I have very bad arthritis, and the position of the tab key does not cause me too much pain. I REALLY want to use that tab key for my afterburner.
Does anyone have an[easy] drfinitive method of solving this problem.
Any help will be mucho appreciated. [Er, I don't suppose anyone can solve the Britney problem!!!=LOL]
No posts in this topic were marked as the solution yet. If you can help, add your reply
Yeah, I think Britney is beyond all hope. But as for the actual game-related problem: you said that the afterburner works in FS2, yes? If that's the case, you should really try FSPort ( ). It is a "mod" of sorts. It ports all the ships, weapons 'n stuff and the original FS1 campaign from FS1 to FS2. You'd basically be playing the FS1 campaign with FS2 and because of that, the afterburner should work.
While at it, you might also want to familiarize yourself with the improved version of the FS2 game engine, FSO. It would make it possible to use all sorts of awesome graphical improvements and such, even with FSPort. But, if it seems too daunting, you can just grab FSPort; it will work with retail FS2 no problem.
(I partially recall hearing about this FS1 afterburner issue before, but I can't be arsed to do any research at the moment.)
Have a look here:
Used myself, worked perfectly fine
This looks like the problem where engaging afterburner behaved as if you momentarily engaged the control then let go, even if you held it down.
Even the original FreeSpace release from Interplay, up to the official patch 1.21, had this problem for me on Win2K and WinXP 32-bit. The fix was: tell Windows to run it in Win95 compatibility mode. With this setting the afterburner behaved normally.
However, as per previous replies: why are you using the vanilla FS1 binary anyway when FSPort is around? :)