It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I run windows 10 anyway to get this into window mode?
me to rans into the error / message window which says:
alert: init renderer

my installation is in the default gog directory so i ran the following in command window to start the game in window mode.
"c:\GOG Games\Freedom Force\fforce.exe" -w

then in the game i changed the resolution to my preferred values. After that i could start the game by clicking the icon.
BTW: i also had to change the sound to Miles Fast Positional 2D within the game to get audio. software sound also worked. hadn´t tested other sound options.

best wishes