It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

ff1 gives me alert init renderer error

and ffv3r gives me this one alert create renderer dircect x creation failed: no macthing fullscreen mode available
this was one of my fravoute games back in the day and i would love to play them agine
can some one help
Howdy, what version of Windows are you using?

First off, you'll get much better help at the FF community site,

Visit us and we'll help you figure things out, and you can find the amazing fan-made additions there as well!

Second, I can give you a little advice, at least. We've seen the games be perfectly playable, though FF 1 gives the most problems, in modern Windows and builds. Simply running the games in compatibility mode for XP SP 2 or 3 tends to fix a lot of problems.
Post edited December 19, 2018 by bentongrey
That happens to me too. Tried compatibility, but no go. The stupid thing is it worked before, but now it just crashes every time. :(
I fixed my problem. It kept working after I reinstalled, so it was obviously something with the settings. The only thing I Was changing was the resolution to fit my monitor. But I was scrolling to the bottom to set resolution which had me at 16-bit resolution instead of 32. Once I picked 32 instead, it appears to work!