It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I'm trying to run Pool of Radiance on Linux using the Windows-version with wine. I'm doing this so I can use the pretty awesome Gold Box Companion (see here:

So, essentially, I installed POR in a new wine prefix, unpacked the GBC into the same prefix, set wine for that prefix to emulate a desktop and started the GBC. Then, I start POR by clicking on the desktop icon on the emulated desktop. Lo' and behold, it works, POR start.
BUT (there's always a but in a forum post, is there? ;) ):
I run into the pesky "Insert Disk 3 into drive C" issue. Theoretically that should be easy to fix, as it's a wrong path in the POOL.CFG (see:
So, I edit
/home/me/.wine-folder/drive_c/GOG Games/ Pool of Radiance/POOLRAD/POOL.CFG
by setting the two paths to
in the 3rd and fourth line. It works. That is, it works, IF I start just POR using dosbox, but NOT from the Desktop icon via the emulated desktop.

I have no idea how to fix that. It looks almost as if the icon starts a whole different instance of POR, but that's just not the case (nor really possible).

Can someone help figure that out?
Well, it now works. All I did was reinstall into a fresh prefix and *tadaa*.
So, here's to replaying the Gold Boxes :)

Edit: I don't know how to set a topic to solved....
Post edited April 16, 2017 by thom_gog
thom_gog: Edit: I don't know how to set a topic to solved....
You can't set your own posts as solutions.
WingedKagouti: You can't set your own posts as solutions.
It's not even a question.