It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

While I was playing one of my saved games for Silver Blades, as I was saving the game, my computer crashed (went to a sort of blue screen of death with a lot of verbiage about Windows having to restart my computer but it never did).

When I tried reloading my saved game, it errored out and said it couldn't find "bigpic0.dat" and that I should check the install. I checked the game location on my computer and found bigpic1.dat, bigpic2.dat, and bigpic3.dat. I tried creating copies of these .dat files and renaming one of them to be bigpic0.dat and tried reloading my saved game, but this time around nothing loads at all and I get no error message either.

Has anyone ever encountered this problem? I really don't want to have to restart at the next to last save cuz it'll be a long, hard slog through a lot of evildoers to get back to where I was in my latest save.

any help would be most appreciated!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Unfortunately sounds like save corruption. If copying other files across didn't work, I don't have any solution aside from crossing your fingers and hoping someone around here is more familiar with the code that most of us are.

Thankfully, you do have a backup save so you're not completely done for. If you're not averse to the idea, you could add the cheat arguments to the startup command, then sort of quickly cheat your way through your game until you are back to your previous location before turning them back off.