It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Thank you as well.

By the way.... Hail to the king in yellow :D
Sounds like a read only cancellation by forcing a replacement of the same file which is not in this state.
(this was a pretty common issue in some games ages ago)
Post edited February 27, 2019 by V3nom
avatar
Maniac2077: Yes, indeed there is a savegame. But the naming is neutral, so I cannot see from which game.
avatar
ramsey84c: Solved....I coppied the Savegame.bin file from C:// users/ "my name" /appdata /local / GOG.com /Galaxy / applications / 51964741675694916 / Storage /Shared /Files.

And coppied it to every subdirectory and folder in the 5196474167569491 file.

(Not sure how, but my progres is being updated even though the files I pasted are the same one's from this fix) Any ideas as to why this is working? Did this fix my cloud saves...
avatar
Hastur-: That's... weird. Glad it worked though! :P
I tried and it did not workout for me. T_T
Flower is not saving progress for me.
Someone should look into this, and issue an update with a fix.

EDIT: I used offline installer to install, but launched the game from Galaxy.
Post edited July 04, 2019 by bhrigu
Still bugged to this day...
avatar
Hastur-: It does sound weird. If you installed it from Galaxy and played it from there the game should save in AppData\Local\GOG.com\Galaxy\Applications\51964741675694916\Storage\Shared\Files - could you check if there's anything at all in there?
Since the bug persisted I disabled the cloud save and now apparently the game saves progress. Can you check in more detail why cloud saves cause this bug?