It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Launching the game results in a black window and a crash, see this log file. Not sure if this is the "AVX" instructions faults or something else. FMOD seems to load at least.

Here is the backtrace:
=>0 0x00000001401fa412 in flower (+0x1fa412) (0x000000000021c5f0)
1 0x00000001402139d0 in flower (+0x2139cf) (0x0000000140390ce8)
2 0x000000014006bb0f in flower (+0x6bb0e) (0x000000000021c730)
3 0x00000001400a1863 in flower (+0xa1862) (0x0000000000000000)
4 0x00000001402ab247 in flower (+0x2ab246) (0x0000000000000000)
5 0x00000001402ac746 in flower (+0x2ac745) (0x0000000000000000)
6 0x00000001402ad8ca in flower (+0x2ad8c9) (0x0000000000000000)
7 0x00000001402a9126 in flower (+0x2a9125) (0x000000000022ffd0)
8 0x00000001402bb0b0 in flower (+0x2bb0af) (0x000000000022ffd0)
9 0x0000000140308146 in flower (+0x308145) (0x000000000022ffd0)
10 0x000000007b4824a0 PowerClearRequest+0x152f() in kernel32 (0x000000000022ffd0)
0x00000001401fa412: movq 0x0000000000000050(%rdx),%rax
I tried on another PC and it is working there (AMD Ryzen + AMD gpu) with Proton (Steam Play). The game doesnt respond to controller input though :(
djazz: The game doesnt respond to controller input though :(
That drove me nuts as well.

I have a usual logitec gamepad, the game wouldn't recognize. So I usually grab xinputemu, to let the game think, its a 360 pad what worked fine in the past.
Go to After you configurated your gamepad, just put the required files into Flower's folder.
Now comes the tricky part, that was kicking my ass. By default, my dll was named xinput1_3.dll - but the game doesn't work with that.
You can also name it:
So I just copied the dll and renamed it, until I had all of them at once in my folder, so I can't say, which one is the right one for Flower, but anyway, the game will accept your gamepad and lets you play like you wish to.