It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

OS: Linux Mint 17.1 64bit

So I tried putting FlatOut 2 in opt/GOG Games with the other GOG games but it didn't work. The game wouldn't launch unless I was in root. After taking the game out and putting it in /home it will launch and play fine. But there is an annoying issue... when I exit the game the desktop resolution is maxed out from my current settings.

Any ideas as to a way to stop/fix that?
Post edited January 30, 2015 by BKGaming
No posts in this topic were marked as the solution yet. If you can help, add your reply
Setup Wine Graphics > Emulate virtual desktop > set resolution you want