It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello !

good surprise, I have a gamepad and it seems to work, but it is not documented (or I have not found the documentation) in the control menu.

Thank you to show me how to get it or to add it to the game.
This question / problem has been solved by Linksimage
It appears the game shows the tutorials for either the controller or the keyboard depending if you are using or not the mouse respectively. Use the keyboard or controller to access the tutorials from the main menu and let me know.

-- edit --

Forgot to clarify that I do not have a controller right now, so I only know that the controller tutorials appear when not using the mouse in the menu. That might even be an error, since it would make more sense if it showed the controller tutorials only when actually using one.
Post edited December 07, 2018 by Links
Hi there, again. I got a controller to test it, and could not get it to work (already wrote to GOG about it, and tested it with other games, including Cuphead which is also a Unity engine game). Did you had any problems with the controller or was it working out of the box?

As for the controller scheme: as I said in another topic, it appears when you enter the "Controls" or "Tutorial" and use any controller button/axis. But still I could not get it to work.

--- edit ---

The issue with my controller was not a common problem apparently. Using any button / axis of a controller should work as I mentioned before to show how the controls work in any of the menu screens or tutorials.
Post edited December 24, 2018 by Links
Hello !

sorry not to have answered sooner.
I thank you for your explanations.
And I must say one thing : it works ! It works with my gamepad.

My question was resulting from my difficulty to do a "run and climb on a platform" with my gamepad.
Now, my problem is solved, except that the description of the gamepad in the game is probably wrong for the A-button in French game (yes I am French). I haven't tested the other languages but for the A-button, it is written : "Action / Tirer" (i.e. "Action/Shoot" or something like that in English) but in fact it is used to run.

The RT-button is already written "Action / Tirer" (Action / Shoot).

I think the description of the buttons should be fixed in French and maybe in other languages.
But few people have seen this issue because of the difficulty to access the description of the gamepad.
I discovered the gamepad was working by accident.

Thank you
Post edited December 30, 2018 by abohl
Ah, yes. It is not wrong, but it is just incomplete to say it is for "action / shoot". The "action" button (shift when playing with the keyboard) does a whole lot depending on where and when you use it: running, climbing, hanging from ledges (and dropping to the lower one if you keep pressing down), activating elevators up or down, activating switches and machines, shooting when you unholstered your gun... and I'm sure I'm forgetting more.

Running and then holding on to a ledge after jumping comes in two varieties:
- To jump up to a ledge, start running, let go of the direction in which Conrad is running and keep pressing the "action" button. Conrad will jump up and grab on to the ledge in front of him automatically when he is close enough.
- The other is when the ledge is at the same level or below, you have to press/point up to jump while keeping the "action" button pressed all the way until Conrad grabs on to the ledge (if the jump was just long enough) instead of falling down. After that, let go of action to drop down, or press up for Conrad to pull himself up onto the ledge.
Post edited December 30, 2018 by Links