It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I first tried playing 1.06a using my Radeon Mobility X1600 card, and got the crash described by others ("Unable to link effect program"). Installing the 1.07 patch causes the game to get past that point... slightly. It gets past the starfield warp and the very first room appears (although without Gomez in it), THEN it crashes. But with a different error this time in the debug log:

(16:38:28.106) [OpenAL] Context created
(16:38:28.106) [OpenAL] Available mono sources : 255
(16:38:28.576) [OpenAL] Sound manager initialized!
(16:38:28.646) [Version] INFORMATION : 1.07, Build Date : 6/16/2013 11:31 PM
(16:38:29.957) [MonoGame] INFORMATION : OpenGL version 2.1.8304 Release
(16:38:29.960) [MonoGame] INFORMATION : Vendor is ATI Technologies Inc.
(16:38:29.962) [MonoGame] INFORMATION : GLSL version 1.20
(16:38:29.965) [MonoGame] WARNING : GL_ARB_framebuffer_object not supported : will use GL_EXT_framebuffer_object instead.
(16:38:29.968) [MonoGame] WARNING : No S3TC/DXT support : will decompress DXT textures at load time.
(16:38:29.970) [MonoGame] INFORMATION : Max uniforms : 0 in vertex, 0 in fragment
(16:38:30.466) [SettingsManager] INFORMATION : Screen set to {Width:1680 Height:1050 Format:Color RefreshRate60}
(16:38:30.470) [SettingsManager] INFORMATION : Backbuffer is 1680x1050
(16:38:33.870) [Intro] INFORMATION : First draw done!
(16:38:43.107) [StaticPreloader] INFORMATION : SharedContentManager preloaded.
(16:38:51.911) [StaticPreloader] INFORMATION : Music library initialized.
(16:38:51.991) [StaticPreloader] INFORMATION : Volume levels loaded.
(16:38:52.657) [StaticPreloader] INFORMATION : Animations filled.
(16:38:52.702) [StaticPreloader] INFORMATION : Text scroll pre-initialized.
(16:38:52.706) [StaticPreloader] INFORMATION : World map pre-initialized.
(16:38:52.709) [StaticPreloader] INFORMATION : Pause menu pre-initialized.
(16:38:54.379) [Intro] INFORMATION : Preloading complete.
(16:38:54.652) [Intro] INFORMATION : Changing Intro Screen to : Polytron
(16:38:57.965) [Intro] INFORMATION : Changing Intro Screen to : Trapdoor
(16:38:59.898) [Intro] INFORMATION : Changing Intro Screen to : TrixelEngine
(16:39:02.452) [Intro] INFORMATION : Changing Intro Screen to : SaveIndicator
(16:39:05.543) [Intro] INFORMATION : Changing Intro Screen to : Fez
(16:39:07.784) [Intro] INFORMATION : Changing Intro Screen to : Zoom
(16:39:11.856) [Intro] INFORMATION : Changing Intro Screen to : SignInChooseDevice
(16:39:11.916) [Intro] INFORMATION : Changing Intro Screen to : MainMenu
(16:39:20.081) [SettingsManager] INFORMATION : Screen set to {Width:1280 Height:720 Format:Color RefreshRate60}
(16:39:20.114) [SettingsManager] INFORMATION : Backbuffer is 1280x720
(16:39:21.829) [SettingsManager] INFORMATION : Screen set to {Width:1680 Height:1050 Format:Color RefreshRate60}
(16:39:21.836) [SettingsManager] INFORMATION : Backbuffer is 1280x720
(16:39:29.017) [Intro] INFORMATION : Changing Intro Screen to : Warp
(16:39:29.929) [Intro] INFORMATION : All components are loaded.
(16:39:30.315) [Intro] INFORMATION : Intro is done and game is go!
(16:39:34.133) [Unhandled Exception] ERROR : System.InvalidOperationException: Framebuffer Incomplete (FramebufferIncompleteDimensionsExt) : Not all attached images have the same width and height.
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.<>c__DisplayClass5.<ApplyRenderTargets>b__4()
at Microsoft.Xna.Framework.Threading.BlockOnUIThread(Action action)
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.ApplyRenderTargets(RenderTargetBinding[] renderTargets)
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.SetRenderTargets(RenderTargetBinding[] renderTargets)
at Microsoft.Xna.Framework.Graphics.GraphicsDevice.SetRenderTarget(RenderTarget2D renderTarget)
at FezEngine.Components.LightingPostProcess.PreDraw(GameTime gameTime)
at System.Action`1.Invoke(T obj)
at FezEngine.Services.TargetRenderingManager.OnPreDraw(GameTime gameTime)
at FezGame.Fez.Draw(GameTime gameTime)
at Microsoft.Xna.Framework.Game.DoDraw(GameTime gameTime)
at Microsoft.Xna.Framework.Game.Tick()
at Microsoft.Xna.Framework.OpenTKGameWindow.OnUpdateFrame(Object sender, FrameEventArgs e)
at System.EventHandler`1.Invoke(Object sender, TEventArgs e)
at OpenTK.GameWindow.OnUpdateFrame(FrameEventArgs e)
at OpenTK.GameWindow.RaiseUpdateFrame(Stopwatch update_watch, Double& next_update, FrameEventArgs update_args)
at OpenTK.GameWindow.Run(Double updates_per_second, Double frames_per_second)
at Microsoft.Xna.Framework.OpenTKGamePlatform.RunLoop()
at Microsoft.Xna.Framework.Game.Run(GameRunBehavior runBehavior)
at FezGame.Program.MainInternal()
at Common.Logger.Try(Action action)
No posts in this topic were marked as the solution yet. If you can help, add your reply
kyleasay: It gets past the starfield warp and the very first room appears (although without Gomez in it),
Similar experience with 1.07, and the room did not 'zoom' in. It just appeared (at about 50% its full size) without Gomez. I was able to get Gomez to appear by switching back to the desktop then back to the game, but when I left the room it loaded the next screen with the old man and froze the animation and gameplay. Oddly the bird was still animated and making noise and I could go back to the game menu and change things (resolution, controls, etc.) but nothing would get the main game to comtinue. No crash though, I had to just quit the normal way.

I'm running this on Geforce 8800 GTX, 7x64. I went back to the 1.0 (GOG version and I can play the game somewhat. I don't have the 1.06a patch to try.

1.07 is bugged badly! Does the developer QC test these before releasing?
EDIT: Apparently the issue fixed itself upon loading the game for a third time. Weird.

OLD POST: I'm having the exact same issue. I just "finished" the game and tried to start NG+, but partway through the starfield warp zoom thing before the game starts, it skips to the first room and Gomez isn't there. Once he was there, but he couldn't move, and now I can't continue with NG+. Otherwise, the game is perfect for me, no bugs at all.

Windows 8 64bit w/ NVIDIA GTX 660M.
Post edited August 04, 2013 by Sloshy