It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
high rated
Since I love the F.E.A.R. games i figured i'd share this here.
Extraction Point doesn't have native options for current 16:9 standards like 1920x1080 unlike the patched original and Perseus Mandate, here are some instructions shamelessly stolen from steam user spyrochaete
1. Run the game once and configure the options however you like. Exit the game.
2. Run notepad and open C:\Users\Public\Documents\TimeGate Studios\FEARXP\settings.cfg
3. Change the "ScreenWidth" and "ScreenHeight" values to match your desired resolution.
4. Run the game but do not go to the "Display" configuration menu in-game or it will reset your resolution and you'll need to edit the config file again.

edit: of course these options are for vista and up but on xp it's in shared documents and if you're still using xp by this point you probably know where that is

double edit:

Changing FOV in any of the F.E.A.R. games:
1. Follow the instructions above
2. Use http://www.rjdown.co.uk/projects/bfbc2/fovcalculator.php to calculate your vertical field of view
3. Add "FovYWidescreen" "XX.00" to the settings.cfg, put your FOV where the XX is (e.g. "FovYWidescreen" "59.00") (For extraction point use "FovY" "XX.00" instead as it doesn't natively support widescreen)
4. Save the config

Locations of files:
F.E.A.R.: C:\Users\Public\Documents\Monolith Productions\FEAR
Extraction Point: C:\Users\Public\Documents\TimeGate Studios\FEARXP
Perseus Mandate: C:\Users\Public\Documents\TimeGate Studios\FEARXP2

An experimental tweak to make AA and soft shadows work together on nvidia cards:
http://wp.xin.at/archives/718
(note, when I tried this on my nvidia gpu the game failed to start)

And finally some useful info from tiaxanderson:
Right click 'settings.cfg' -> 'properties' -> tick ' Read-only' -> 'OK'.
This won't stop from resetting your resolution if you happen to accidentally click the display options in game, however, if you just quit and restart the game the resolution is back to what you had manually edited them to (1920 * 1080 in my case).
Post edited February 19, 2015 by themostghost
Thank you, that is very helpful.
Nice! Thanks!
An extra tip after you've set all display options as you want them

Right click 'settings.cfg' -> 'properties' -> tick ' Read-only' -> 'OK'.
This won't stop from resetting your resolution if you happen to accidentally click the display options in game, however, if you just quit and restart the game the resolution is back to what you had manually edited them to (1920 * 1080 in my case).
Attachments:
avatar
tiaxanderson: An extra tip after you've set all display options as you want them

Right click 'settings.cfg' -> 'properties' -> tick ' Read-only' -> 'OK'.
This won't stop from resetting your resolution if you happen to accidentally click the display options in game, however, if you just quit and restart the game the resolution is back to what you had manually edited them to (1920 * 1080 in my case).
Thanks for the tip, i'm going to add this to the OP along with some other useful stuff.
Regarding AA and soft shadows. I found that Nvidia's Dynamic Super Resolution works well, however the HUD elements end up very small, like on a 4k monitor.
Regarding AA and soft shadows:
You can turn off ingame FSAA and use injectSMAA instead. This works well with soft shadows.
Thanks for posting this solution.
Thank you. I just wanted to ask about this issue, here on forums, and then your thread manifested before my eyes, just like Alma, LOL.
Post edited June 11, 2015 by Raproerk
avatar
Raproerk: Thank you. I just wanted to ask about this issue, here on forums, and then your thread manifested before my eyes, just like Alma, LOL.
And now you'll die! MOAHAHAHA! :D
avatar
Raproerk: Thank you. I just wanted to ask about this issue, here on forums, and then your thread manifested before my eyes, just like Alma, LOL.
avatar
Ghostbreed: And now you'll die! MOAHAHAHA! :D
I suppose Alma was in good mood, I still live =D However she has messed up with my controls.
avatar
Raproerk: I suppose Alma was in good mood, I still live =D However she has messed up with my controls.
That's how it starts; first the controls, then your life! Run!
Thank You for posting this info! Not sure why they didn't make the game widescreen compatible like the the original and second expansion. Weird stuff.
avatar
themostghost: Since I love the F.E.A.R. games i figured i'd share this here.
Extraction Point doesn't have native options for current 16:9 standards like 1920x1080 unlike the patched original and Perseus Mandate, here are some instructions shamelessly stolen from steam user spyrochaete
1. Run the game once and configure the options however you like. Exit the game.
2. Run notepad and open C:\Users\Public\Documents\TimeGate Studios\FEARXP\settings.cfg
3. Change the "ScreenWidth" and "ScreenHeight" values to match your desired resolution.
4. Run the game but do not go to the "Display" configuration menu in-game or it will reset your resolution and you'll need to edit the config file again.

edit: of course these options are for vista and up but on xp it's in shared documents and if you're still using xp by this point you probably know where that is

double edit:

Changing FOV in any of the F.E.A.R. games:
1. Follow the instructions above
2. Use http://www.rjdown.co.uk/projects/bfbc2/fovcalculator.php to calculate your vertical field of view
3. Add "FovYWidescreen" "XX.00" to the settings.cfg, put your FOV where the XX is (e.g. "FovYWidescreen" "59.00") (For extraction point use "FovY" "XX.00" instead as it doesn't natively support widescreen)
4. Save the config

Locations of files:
F.E.A.R.: C:\Users\Public\Documents\Monolith Productions\FEAR
Extraction Point: C:\Users\Public\Documents\TimeGate Studios\FEARXP
Perseus Mandate: C:\Users\Public\Documents\TimeGate Studios\FEARXP2

An experimental tweak to make AA and soft shadows work together on nvidia cards:
http://wp.xin.at/archives/718
(note, when I tried this on my nvidia gpu the game failed to start)

And finally some useful info from tiaxanderson:
Right click 'settings.cfg' -> 'properties' -> tick ' Read-only' -> 'OK'.
This won't stop from resetting your resolution if you happen to accidentally click the display options in game, however, if you just quit and restart the game the resolution is back to what you had manually edited them to (1920 * 1080 in my case).
Very late reply! Years later, running this on Linux (Manjaro) and couldn't find the right FEARXP folder. For anyone who might be using WINE to play F.E.A.R. (like through Lutris or just on its own) the folder will be in your .wine folder NOT the drive_c folder in the fear folder.

The full path is

/home/<user>/.wine/drive_c/users/Public/Documents/TimeGate Studios/FEARXP

where <user> is your profile on Linux.