It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

.... Deleted
Post edited April 03, 2023 by thelasthomer
This question / problem has been solved by Aliasalphaimage
i don't really remember it, but when you go in inventory you have to right-click the boots, then a drop list will appear und you have to click the "Use" button (looks a bit like the drop button)
hmm yeah have tried that but only 3 buttons apear the indentify button the drop button and the do nothing button.
hmm i assume you already tried to put them in your "gun-slots" and activate them from there?
also i recall that you don't necessarily need them just carry a stimpack more with you and you'll be fine.
If memory serves, you only have to have them in the character's inventory. Try holding some and just standing in the goo, pretty certain they eventually dissolve
yep have tried that and thanks for the help
alright Aliasalpha i'll try that
Post edited February 28, 2009 by thelasthomer
don't forget to mark one of the answers as solution.