It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

So, I tried to solve this issue here before but couldn't get it fixed so let's try again.

I believe I know what the problem is, when I get past the opening 2 splash screens, on the 3rd the game tabs out and hangs until I force close it, and and installer comes up that tries to reinstall VC++2005 but can't so it crashes the game. However, I've tried uninstalling and reinstalling all my versions of VC++ on top of all the standard troubleshooting practices, but that hasn't fixed the issue.

My question is, how do I try to find the root of where the VC++ versions are installed and see if they are corrupted/repairable. And if that's not the issue, what's my best way of trying to get to the root of the problem, because besides the issue I listed I can't think of what else it could be.

*Edit* So I tried reinstalling right from the galaxy client, and the game didn't download the redist folder. I went and verified the game files, and it said it downloaded 158MB, but when I check the folder nothing has changed, and it does this every single time I verify the game files. Any way I can see what it's trying to download and find those files on the internet?
Post edited May 10, 2019 by Cork421
This question / problem has been solved by MasterWimage
What I would do is a clean reinstall of Windows, install the latest graphics driver, download the Visual C++ redistributable from the MS site (search with Google) and then install New Vegas. But then again, I only use Windows for gaming so no big loss for me if I have to reinstall.