It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I have a fresh install of windows 10 and a slightly modded Fallout 3 (things I needed to change/install to even get it to RUN on Win 10) and have noticed that I can't save at all.

I've tried changing the permissions anything that had anything to do with fallout 3, i've also tried disabling read-only on the folders but it wont apply that either. And just a heads up, I can't find GFWL (it forces me to use the marketplace) to update the game either so I have a feeling im completely dead in the water (unless i just god mode it to where I never die.)

Anyone have any other tips I could possibly try? Voodoo perhaps?
What anti-virus are you using? Some av software will disallow writing to My Documents by default, so either set an exception for the Fallout 3 .exe or disable it entirely before launching.
Too confused