It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can get to the riverboat and do all the necessary dialogue and buy a ticket. However, after the Lone Wanderer has "rested" on the cot, I can only look around. I can't use my Pip-Boy or use a weapon and Tobar keeps saying "welcome aboard". I don't get any cut scenes about arriving in Point Lookout. I can't find a solution to this problem. I've tried Googling but nothing has worked.

Here is my load order:
0 0 Fallout3.esm
1 1 Anchorage.esm
2 2 ThePitt.esm
3 3 BrokenSteel.esm
4 4 PointLookout.esm
5 5 Zeta.esm
6 6 Unofficial Fallout 3 Patch.esm
7 7 Warzone.esm
8 8 OfHumansAndMonsters.esp
9 9 There's No Such Thing As Bad Publicity.esp
10 a Point Lookout Travel Fix.esp
11 b GhoulEyeFix.esp

Nothing? Someone has to have a solution somewhere.
Post edited April 08, 2023 by southjerseygirl
No posts in this topic were marked as the solution yet. If you can help, add your reply
No one has a solution? Really? Nothing I have found on Google works. Someone has to have had this problem and fixed it!
southjerseygirl: Nothing I have found on Google works.
What did you find? This one?
Or that one?