}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Weird thing; I copied the "Launch Fallout 3" and "Launch Fallout New Vegas" icons from their respective folders under

D:\Program Files (x86)\GalaxyClient\Games

and when I launch the games from those shortcuts, the first option in the launcher is "INSTALL". If I click "INSTALL", I get this message:

"<FalloutTitle> does not appear to be installed, and the installer could not be found.
Try exploring to your DVD-ROM drive, and selecting setup.exe to install the game."

Anyone else experiencing this? I did forget to check "Create a desktop icon" during installation, but that's never been an issue before. Please help, I'd like to be able to launch the game from the icon, rather than having to launch them from the Galaxy Client every time I want to run the game.
avatar
DarthCrunchus: [..]
If you get 'install' instead of 'play' in Fallout launcher, it means that for whatever reason registry key wasn't created properly. See my posts here (p2 & p4) :
https://www.gog.com/forum/fallout_series/cant_change_graphic_settings_fallout_new_vegas_appears_to_not_be_installed/post2

You can create is manually and should fix the issue
Post edited June 06, 2017 by Thiev
avatar
DarthCrunchus: Weird thing; I copied the "Launch Fallout 3" and "Launch Fallout New Vegas" icons from their respective folders under

D:\Program Files (x86)\GalaxyClient\Games

and when I launch the games from those shortcuts, the first option in the launcher is "INSTALL". If I click "INSTALL", I get this message:

"<FalloutTitle> does not appear to be installed, and the installer could not be found.
Try exploring to your DVD-ROM drive, and selecting setup.exe to install the game."

Anyone else experiencing this? I did forget to check "Create a desktop icon" during installation, but that's never been an issue before. Please help, I'd like to be able to launch the game from the icon, rather than having to launch them from the Galaxy Client every time I want to run the game.
Click on Verify/Repair button and see if that fixes the issue. It happened to me and now its smooth sailing well I had to mess around with resolution since it was too small but other than that smooth sailing.
Ah, yes. Okay that solved my problem, too. I get the "Install Error"-Message too from Fallout 3 but in my case zhe installation path was in a wrong direction that it is installed. It runs now after correction. ^^

Thx Thiev. :-)