It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Game downloaded and installed fine. Movies and intro runs fine. When I get to the screen with the guy's head in power armor where you can start the game, the cursor will move about 1-2 inches and then the game locks up. Task manager shows game running and not taking up much CPU, but mouse lags in windows terribly until process is killed.

Any help is much appreciated!

Win 7 x64
Dx 11.1
GTX 460M
i7 2.0Ghz/8GB RAM

What I've tried:

-Redownload and Reinstall
-All compatibility options
-Renaming ddraw.dll
-Changing rez to 640x480
-Trying various settings in ddraw.ini
-Spending over an hour browsing through this forum and not seeing this problem!

I have lots of GOG games that all run perfectly.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Well it won't use DX11 anyway, it'll be looking for DX9 probably, see if you have the latest version of that (June 2010 I think). Also, there's a problem with Logitech mouse drivers, apparently. If you have them, open the settings and set "Use OS native drivers for pointer speed and acceleration" in the Logitech mouse options. Not sure if either will work, just suggestions off the top of my head.
Thanks for the tips: not a logitech mouse and I tried the built in trackpad too, no luck.

I downloaded and installed the official Dx 9 from Microsoft and restarted, but still same problem!?

Anyone have other ideas? Hard to believe only happening to me!
diamondspider: Anyone have other ideas? Hard to believe only happening to me!
You can try to install "Hi-Res Patch":

Uninstall the game, delete directory/folder to make sure nothings left and then install again Fo2. Don't start the game and install high-res patch.

Oh! If you want you can install Killap's patch or even "Restoration Project" (I highly recommend this):
Do it before "Hi-Res Patch 4.0.2" because this one has newer files.

BTW Make sure you'll run Fo2 with administrator privileges and if DEP is set for all programs then make exception for Fo2's EXE.