It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

My problem is this, I have no sound whatsoever and the intro movie(s) and Overseer cutscene at the beginning freeze before playing and then go into fast-forward before returning to normal speed after a second or two.

I have never experienced these problems before, my Fallout worked perfectly before I applied the following mods:

TeamX Patch Eng 1.2w
F1 Child Patch
TeamX Patch Eng 1.3.5
F1 NPC mod
F1 Hi-Res Patch v4.0.2

I'm using windows 7 on a Dell Inspiron 15R laptop

I have scoured the .ini and config files, as well as the forums here and over at NMA and so far i've found nothing that works, any help will be greatly appreciated!


EDIT: Oof, fixed it *facepalm* it doesn't show that i'm not techo-literate at all heh. Then I guess this thread is not necessary =P
Post edited February 17, 2013 by Plaegdragher
No posts in this topic were marked as the solution yet. If you can help, add your reply
So.. what was the solution?
Jarmo: So.. what was the solution?
Ah, apologies I totally wasn't with it yesterday.

To fix the cutscene issue I went into the ddraw ini and set:
;Set to 0 to disable everything in this section

And to fix the no sound, I just specified the correct path to the music folder in the , fallout cfg file eg :
music_path1=C:\GOG Games\Fallout\data\sound\music\
music_path2=C:\GOG Games\Fallout\data\sound\music\

That's it :)
Post edited February 18, 2013 by Plaegdragher