It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I tried changing the FOV in Fallout 3 in every ini file that has such settings and it just doesn't do anything.
I only have the Updated Unofficial Patch and all the mods required to make it work, and launch my game using the Mod Loader 2 that I set as the main executable for Galaxy, so that it tracks my game time.

Any idea as to why it doesn't work ? Any other setting changed in the ini files works perfectly fine. (even running the game at more than 60fps without havinf physics and syncing issues!)