It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Since I cannot select "fullscreen" in the options menu, I am now wondering what other ways there are to "fix" this annoying issue. Is there an *.ini file somewhere or else..?