It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Mr_Ghostshadow: atm, I just boot up the game from the gog launcher again, as there is no difference with the special links.
You are correct i get no image in the headset,
Pressing O or F8 does not change a thing, no matter how i launch the game.

Also audio is set to default. i had no reason to force it and is more of a hassel to change then disabling the oculus service which also stops it from launching.

If there is anything you would link me to try let me know.

thx for your time

Edit:

I was like what the hell lets give it a go and used the -vr link.
Now the damn thing did work.
I'll do some testing later this week, to see if the order of things might change the result.
avatar
baci: Thats great! Would be good to know what was the issue :)
I tested a little with the order of booting up programs.
1) Start the game straight from gog = audio on the headset and image on the monitor, i got no way of changing the audio unless i disable the headset of oculus app
2) Boot up with the -vr does not always work
3) first boot oculus app then the -vr link does work
4) boot -novr and -nohmd link = audio on headset image on monitor

Option 2 and 3 never worked, until the driver update which should not have an impact on this game
Update from Nvidia 385.41 (seems there is a new one already)

It would be nice if there was an option in the game menu to switch audio and maybe VR on / off

I hope this helps in the future.