It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

It took me several levels to realize that Enclave is running way faster than it was obviously intended to. While I'm glad that reducing mouse speed in the settings was an easy solution, I've never seen a game where mouse speed is responsible for the overall speed of character and enemies' movement. I've always associated mouse speed being tied in only with look/turning speed. A pretty strange experience.
Now what's odd is that mouse speed does not equal game speed anymore. Seems to have just worked that way temporarily.

But I've found a solution on gamefaqs in terms of Enclave running too fast:
[...] make a backup of environment.cfg. Then text edit the original document, adding the line: CON_ENABLE=1.
Once this is done, start the game. Press ~ to bring up the console

Try running the console command:
after the game has started.
Post edited September 05, 2017 by chevkoch
My game speed would increase whenever I was turning with my mouse. It would also make it so jumping would end immediately.

I found that setting my mouse polling speed from 1000 Hz to 125 Hz fixed the issue completely.

Source: pcgamingwiki / wiki / Enclave
Post edited September 18, 2021 by dekondra