It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Ok, this is really driving me batty. I have to place my mouse cursor above and to the left of whatever button/option I want to press. I've read the other threads mentioning this issue but the solution of disabling DPI scaling doesn't work for me. I've tried multiple combinations of panel fit (maintain display scaling, scale full screen, center image, maintain aspect ratio), with and without the widescreen mod, with and without fullscreen optimizations disabled. Some configurations alter the alignment somewhat (not as far left but still a couple inches too high). Also I should note that my option in compatibility settings is actually "override high DPI scaling behavior" and has a dropdown menu with application, system, and system (enhanced) as the options. I'm on windows 10 creator's update. Someone please help
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have the same issue, did you manage to fix this?
Thanks if anyone have a solution.