It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Anyone else having the the issue where your mouse cursor is off by about 2 inches on screen? I'm running 1920x1080 on a Win10 Machine. I can't imagine that's an unusual resolution to have and is causing the problem.


Edit: Fixed it incase anyone has the same problem.

The custom size was the problem. The PA window was at 135% size and in full screen it somehow still finds the wrong location for the mouse cursor (135% of the actual position of the cursor). To solve it you go to the game's .exe file, select properties, go to the Compatibility tab and enable 'Disable display scaling on high DPI settings'. Things are back to normal now, but the devs should disable scaling by default.
Post edited February 11, 2017 by -trevor
yes ,i got the same problem with win10.
pls fix this bug
avatar
j8y888: yes ,i got the same problem with win10.
pls fix this bug
In addition to disabling scaling in compat settings try running in 16 bit colour and/or 640x480 res. Having all selected works for me! HTH
Edit: Does not work if I use GOG Galaxy to launch the game - I have to use the edited Windows shortcut.
Post edited December 15, 2017 by Brobdidnag
I'm having the same problem and it is indeed a scaling problem, but in Windows 10 all three available DPI scaling settings don't work. I can also change the scaling behaviour of the GPU in the driver settings menu and I can see a correct change in scaling, but the cursor area is always limited to 1024x768 pixels starting in the upper left of the screen, so curser area and actual graphics are always disjointed. :l
avatar
-trevor: Edit: Fixed it incase anyone has the same problem.

The custom size was the problem. The PA window was at 135% size and in full screen it somehow still finds the wrong location for the mouse cursor (135% of the actual position of the cursor). To solve it you go to the game's .exe file, select properties, go to the Compatibility tab and enable 'Disable display scaling on high DPI settings'. Things are back to normal now, but the devs should disable scaling by default.
I tried all the DPI options of the exe file in Windows 10 (it's 2019 right now) and it still won't work, no matter which combination of options I select. I changed scaling in Windows settings and switched it off... nothing works. The mouse cursor and the main menu buttons are always off-centered and misaligned.

It's so sad that I cannot get this game to work.
avatar
-trevor: Edit: Fixed it incase anyone has the same problem.

The custom size was the problem. The PA window was at 135% size and in full screen it somehow still finds the wrong location for the mouse cursor (135% of the actual position of the cursor). To solve it you go to the game's .exe file, select properties, go to the Compatibility tab and enable 'Disable display scaling on high DPI settings'. Things are back to normal now, but the devs should disable scaling by default.
avatar
MixMasterMike: I tried all the DPI options of the exe file in Windows 10 (it's 2019 right now) and it still won't work, no matter which combination of options I select. I changed scaling in Windows settings and switched it off... nothing works. The mouse cursor and the main menu buttons are always off-centered and misaligned.

It's so sad that I cannot get this game to work.
What fixed this issue for me was:
1. Right click desktop and select 'Display Settings'.
2. Under 'Scale and Layout', ensure that the "Change the size of text, apps and other items" is set to 100%.

Mine was set to 125%, so setting this to 100% fixed the issue with scaling in the game. Hope that helps you out