It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Note: It just started working. I didn't change anything. Windows must have updated something in the background, I guess . . .

I recently purchased Ember on GOG. I try to run the game but nothing happens. Literally nothing. No black screen, no prompts, no window appears. If I use the command line to launch, it just shows the prompt for the next command without apparently launching anything.

"Run as administrator" has no effect. "Troubleshoot compatibility" -> "Try recommended settings" -> "Test the program" just flashes the launching cursor for a moment before the cursor goes back to normal.

I have uninstalled, re-downloaded, reinstalled, and still get the same result.

Has anyone else run into this issue? Any suggestions?

My system specs:
Windows 10 64-bit
Ryzen 2600X processor
RX 580 graphics card
Ember 1.046
Post edited August 31, 2018 by MHaensel
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have. the game under win 11 doesn't start at all. tried the same methods. null, nothing. they seem to have abandoned support of the older games in win 11 environment.