It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


After a finished level (despite sucessfully or not) the menu option "play again" does not work - does not responding either to spacebar nor enter. I have to press "ESC", and then select the level back.
This question / problem has been solved by elmaofficialimage
Hello, thank you for reporting this issue.

It is not reproducible here.

Could you write down the exact list of steps from starting the game to getting to the "Play Again" option that is not working?

Thank you!
The exact steps:
1. Start game
2. Play any level
3. Flip the bike to lose the level
4. Menu screen as in the attached image will appear
5. Try to activate the highlited option "Play again" by using spacebar or enter key - no reaction from the game.

Basically all the time when there is a "play again" option, I can not activate it, but I can select it.
Notice, that there is no problem to recognize any key press by the game - the "bike flip" using spacebar works without problems, also activating any other menu positions.

Are you implementing the "key press" detection in that menu position differently from other places in code game?
There is also no difference if I have CapsLock or not.

My setup:
Windows 10 Polish
Game was bought on GOG recently.

[EDIT] For some reason I can not attach the image.
elma2.jpg (222 Kb)
elma2.jpg (222 Kb)
Post edited July 27, 2022 by Akaweczynski
Thanks again for the report, this has been fixed in today's update.
elmaofficial: Thanks again for the report, this has been fixed in today's update.
Thank you very much! Now it works as expected.