It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm wondering if any of you have had this problem. The password for Andy Asteroids doesn't work. When I enter it (cone, faucet, cow, cow, cow, tv) nothing happens and the outlining box just goes to the top of the list. I don't want to play through level one again and I don't want to skip this level. I have entered passwords before and they have worked fine so I know what each object looks like. Here is a JPG of what it looks like when I enter the Password.
ewjpass.jpg (100 Kb)
This question / problem has been solved by 81REDimage
I have got the same problem. The password for Andy Asteroids won't work for me either.
Have you tryed entering passwords for other levels and if so, do they work?
Yep, I tried the password for Buttville and it worked just fine. I also reinstalled the game but the password for Andy Asteroids still doesn't work.
Try cone, faucet, cow, cow, cow, kettle instead :-)
Post edited January 27, 2009 by Firek
The Andy Asteroids was playable between many levels... Maybe Shiny doesn't let you play it via passwords, because the game wouldn't know what level to launch after you finish it, and they were too lazy to make codes for every "instance" of the level? :P
Hey, the password 81RED posted works. Thank you very much.^^
I marked one 81RED's reply as the solution for future reference. I hope you don't mind. :)