It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Is it impossible to play Earth 2150 and expansions in a 16:9 resolution without incurring the crash to desktop if you open the construction menu (F1)? I switched to OpenGL and that seems to solve the problem, but the OpenGL mod only allows 1280x1024x32 as max resolution.
I have the same issue as Crosmando.
avatar
cloudbill: I have the same issue as Crosmando.
16:10 seems to be the widest aspect ratio that can be used without running into the design screen crash.

Closest thing to a solution I've found is to create a custom 16:10 resolution (e.g. 1728x1080 on a 1920x1080 monitor) through graphics driver control panel and play the game pillarboxed.

The info in this thread might be useful.
Hey you can play this game at any resolution & aspect ratio using nGlide from zeus-software. Once installed you can find the nGlideConfigurator in system32 and force any resolution for 3dfx games. For it to work you have to start earth 2150 setup.exe and select glide0 as the graphic API.

You can also set things like framerate, cursor size, etc via console commands like those:

graphrate 60
graph.zoom.min 10
graph.zoom.max 30
graph.cursor.size 50

Use any values you want. Type the commands in the game chat using ENTER. All values set in the console will be reset upon leaving the game unless you put those settings in an autoexec.con file at the root of the game.

PS: Thoses are the only commands I know besides cheat commands. Feel free to post additional commands here
Post edited May 15, 2019 by Bebop182
I run 1920x1200 on my 1920x1080 monitor...

Commands I use are:

graphrate 30
graph.zoom.max=150,
graph.zoom.min 1
graph.limited.view=0,
graph.viewangle.min=0
graph.viewangle.max=5
graph.cursor.size=40
graph.Limited.View 0
display.show 0
console.help

Join the #InsideEarth Community