It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
tried running as administrator as well as compatibility windows 7. have looked for other solutions nothing seems to work
Windows 10 Pro, build 1709(16299.19)
nVidia Geforce GTX 780 Ti driver 388.13
Sound Blaster ZxR driver 6.0.102.50
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
neosapian: tried running as administrator as well as compatibility windows 7. have looked for other solutions nothing seems to work
Windows 10 Pro, build 1709(16299.19)
nVidia Geforce GTX 780 Ti driver 388.13
Sound Blaster ZxR driver 6.0.102.50
Try this...
go to control panel.
Click on user accounts and family safety.
click on user accounts.
click on change user account control settings.
choose never notify at the bottom and click ok.

OR

go to documents.
then go to dying light folder.
delete the folder.
run game.

hope this helps
Post edited November 03, 2017 by gogwitcher300