It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am trying to lower my mouse speed in Dungeon Keeper 1 in the MacOS X version.

I already edit "DOSBox Preferences.conf" as you can see on the screen i attached.

But it surprisingly does not make any difference. =/
No posts in this topic were marked as the solution yet. If you can help, add your reply