It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am in the first part of level 5-1 and no matter what I do, Duke will not grab the pipe at the beginning of the level so I can get across that big pit. I attached an image of it in case you aren't sure what I am referring to. I can't go any further in the level unless I get across. I have not had this problem in any other part of the game.

I have played it on both XP and Windows 7 and it does the same thing. Does anyone have any advice on what to do? I really like the game and I hate the thought of not being able to finish it. Thanks.

Edit: Nevermind. it seemed to be an issue with my gamepad. I had tried it before with the keyboard, but it didn't work. Now it seems to want to work, though it takes several tries. Very strange.
duke.jpg (182 Kb)
Post edited October 05, 2011 by metalhead0043
No posts in this topic were marked as the solution yet. If you can help, add your reply
Have you tried switching the video renderer from Direct3D to OpenGL or vise-versa? Though this is long shot but it might worth to try it since this game have problem with double jump when running on Direct3D mode.