It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

At my wits end here. I've tried Dukonnector and all those others, YANG and so on and everytime I do I get the same error, My ports an Unavalible or closed.
Whats going on here? none of my 3 friends can get it working either and I cant even get a LAN game working with hamachi.
Someone help? :(
EDIT: Just to be clear, I'm using eDuke, tried YANG, JFDuke, Dukonnector and that Dukex too. I cant get any of them to work.
Post edited May 07, 2009 by NemsisOfMoles
have you checked your firewall? maybe try to turn it off (sometimes work).
yogibeer: have you checked your firewall? maybe try to turn it off (sometimes work).

Yeah tried that :(
I have the same problem, but I have been unable to find the cause. It occurs on both 7 and XP. Disabling security software doesn't seem to have any effect.
i had similar problem with carmageddon 3 (i couldn't see anyone even on lan). and i don't know how to make it work;-)
You can play the dosbox version using hamachi.
And if you feel like using command line arguments, you may play eduke32 using hamachi as well (or at least you should, I am about to try it myself):
yep, it works, just tried it out myself.
Just use hamachi with eduke and use windows command line (hope you know how that works). When in the duke directory, use:
eduke32.exe HOST -net -n0:# (#=number of players)
and on the client side:
eduke32.exe JOINING -net -n0 (replace Ip with the hamachi IP from your host).
have fun!
Post edited May 08, 2009 by d3vilsadvocate