It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

high rated
This is a solution — at least, it was for me.
I downloaded Duke Nukem 3D Atomic Edition from GOG (my first game from GOG) and strongly disliked the default control setup. Where was Mouse Look!? Argh! Long story short, I downloaded EDuke32 to address this problem and update the graphics.
Here's the problem I faced: when I ran Eduke32.exe the text on the menus was unreadable. I searched in vain for an answer to the problem, but finally got it working by fiddling around.
Here are the steps I took:
1) I deleted the file EDuke32.cfg to un-do any fiddling I'd done previously.
2) I started up EDuke32.exe. When it asked if I wanted to copy my DUKE3D.CFG file, I said no (so it would create a new config file).
3) At the configuration menu I set Video Mode to my monitor's preferred resolution, which in my case is 1440 x 900. Yours may be different. I also selected Full Screen, but not Polymer (though I may try that later).
4) I clicked the Start button then pressed Esc 3 times until I got to the episode selection menu (which was impossible to read). I selected the first episode, then on the next illegible menu I selected the first difficulty level so I wouldn't have to worry about getting shot immediately!
5) Once the game started, I pressed Esc to bring up the Options menu, which was (you guessed it) also unreadable. I selected the 4th item from the top, which is Options.
6) At the Options menu I selected the Video Setup menu, which is the 3rd item from the top.
7) If you've done everything I've said (and I've described it accurately) you should now be at the Video Setup menu. Move down to the item that is second from the BOTTOM of the menu. This is "Texture Filter". Press your Left Arrow button several times; there are four or five alternatives, as I recall. You may see a marked improvement! In my case I found that the "Nearest" setting was crisp, though pixelated, while the "Linear" setting was more pleasant to look at. The main thing is, though, I could now read the darn text.
8) Now that everything was working well, I selected "Apply Changes" and then Esc'd my way back to the episode selection menu.
I hope this little guide helps people out!
P.S. It probably doesn't matter, but I'll mention that I'm running Windows XP SP3 on a Hewlett Packard Pavillion A1410Y. My monitor is a ViewSonic VA1703wb. Maybe one day I'll describe the trouble I had getting that thing to work right with my computer.
Just wanted to say I was getting the issue with white text blocks when using the EDuke32 mod, used this fix and now it works like a charm. No need to rollback my drivers like the EDuke32 forums were suggesting.
Thank you for this fix. I was puzzled why all of the text was just white boxes.
This worked perfectly for me as well (I did it in windowed mode)
Thank you so much for taking the time to write this out!
Works with duke nukem HRP

Very useful, thank you.
Thanks alot!

Finding this post spared me a lot of time trying to figure out why I had the exact same problem.

Finally I can go kick some ass! And get rid of all my one dollar bills :-)
Post edited February 12, 2011 by lowgr8
Thanks a lot
Hail to the King ;D
I'm gonna k*ck *ss and chew bubblegum!
Thanks! I thought it was a problem with my video card. I can finally play Duke and Shadow Warrior on OpenGL!