It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

When I get to the in-game menu my mouse highlights the options, but I cannot see it. If I click what the mouse highlights it goes into the option, but I still can't see it.
I'm running Windows 7x64 and used GOG Galaxy to install the game. I have changed the User Account Control settings to "Never Notify", ran the game as administrator, tried reinstalling it, tried putting the game into a "simple folder" and tried connecting only the mouse with no success.
Not sure what else to do, any ideas?

UPDATE: I found a solution given by lemmings19. I've tried to post the link but, it won't let me.

Basically, he says to go to Start-> Control Panel-> Hardware and Sound-> Mouse-> Pointer Options then under Visibility uncheck Display Pointer Trails and click Apply. After this go to Pointers and uncheck Enable Pointer Shadow and click Apply.
Post edited July 18, 2016 by littlelizzie
No posts in this topic were marked as the solution yet. If you can help, add your reply
System Settings Mous ... diasble Mouse trail ...
Works for me.
Thank You