It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm having kind of a issue with the walking/run toggling thing.

I can't get my whole party to walk.

Let's simplify it: only the one selected character may walk if i toggle /, and it will only with WASD.

Any other kind of movement is solo/group always run and is annoying.

I've already tried everything the select all, toggle H etc. / Seems not work properly.

Edit: Been searching for this for a while, and found nothing. Some posts 12 years old in other forums tell that when you select whole party and toggle walk, they just walk with you, so this might be a new awesome feature of the Ultimate Edition hotfix or whatever. I just can´t explore the maps with three people pushing my back in full sprint mode. Amazing how a simple broken tech issue may drive me out of playing a game is considered so good by many but meh.
Post edited April 03, 2022 by Kurt.Haqvorn
I have this exact same problem with the Steam version of the Ultimate Edition and it annoys the hell out of me. I like to take my time and walk around, but unfortunately my companions don't behave the same way. I've tried toggling the party with the Walk key and also selecting individual party members with the Walk key, but nothing works. Only the selected character will walk.

I hope that someone knows a fix or a workaround for this. It's killing my immersion vibe.