It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't progress thanks to a repeatable crash after the short sequence in Orzammar prison near the start of the game. The dialogue with the character's second plays, then it immediately goes to a loading screen that hangs hard after a few seconds. I've tried every workaround I can find:

- Lowest graphics settings
- Running windowed
- Applying the 3rd-party patch that allows it to use the full VRAM on gfx cards.
- Running in compatibility mode
- Running as administrator
- Setting processor affinity to a single processor (can't be done in combination with compatibility mode, as you can't set affinities then)

Nothing has fixed it. It's a complete show-stopper. It's particularly annoying because there's no opportunity to save just before the transition, so I have to play through the full conversation every time.
No posts in this topic were marked as the solution yet. If you can help, add your reply