It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Since I didn't see this mentioned elsewhere when trying to figure out what was wrong, I wanted to mention that I ended up with a reliable crash when disabling music via the checkbox. I didn't test if setting volume levels to 0 would work or not, I just ended up muting via the OS. It took me a while to figure out since I had previously started to get occasional non-repeatable crashes after disabling just sound effects (plus my memory is not that great and I disabled it in the config util :/).