It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Sorry for my poor english. I install the game but realize it didnt has the override folder in Document so i create one and put some mods in it but it didnt work. Mods only work is the .dazip. Anybody know about this?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Don't the mods usually need to be added with DAUpdater.exe that is in Dragon Age Origins / bin_ship folder ...?
You drag and drop the .dazip into the window that opens after you start the DAUpdater.exe.

Not sure if this is what you want...
Hi.

Do you speak german? My english is not so good, too. :p

See the Screen in the attach.

When you start the game the first time, the folder was created.
Attachments:
avatar
vannessqn: Sorry for my poor english. I install the game but realize it didnt has the override folder in Document so i create one and put some mods in it but it didnt work. Mods only work is the .dazip. Anybody know about this?
open up your Documents folder then paste the below in your address bar (overwrite the word Documents)

Documents\BioWare\Dragon Age\packages\core\override

note:: this is for windows os so if you have another OS you'll have to adjust for how it works but i figure it should work in a similar fashion in the series of subfolders
hope it helps ya
avatar
vannessqn: Sorry for my poor english. I install the game but realize it didnt has the override folder in Document so i create one and put some mods in it but it didnt work. Mods only work is the .dazip. Anybody know about this?
avatar
Vyraexii: open up your Documents folder then paste the below in your address bar (overwrite the word Documents)

Documents\BioWare\Dragon Age\packages\core\override

note:: this is for windows os so if you have another OS you'll have to adjust for how it works but i figure it should work in a similar fashion in the series of subfolders
hope it helps ya
Win 8,1, like i said i dont have it so i create one but the mod inside it didnt work
avatar
DropA: Hi.

Do you speak german? My english is not so good, too. :p

See the Screen in the attach.

When you start the game the first time, the folder was created.
So i should delete the save and the folder, start the game and it will create the folder "override"?
Post edited July 23, 2016 by vannessqn
avatar
vannessqn: Win 8,1, like i said i dont have it so i create one but the mod inside it didnt work


So i should delete the save and the folder, start the game and it will create the folder "override"?
i think your problem was the override folder you made was not in the right spot,

just move it to where it needs to be and it should be fine

unless you have mods that do not like each other XD
avatar
Vyraexii: open up your Documents folder then paste the below in your address bar (overwrite the word Documents)

Documents\BioWare\Dragon Age\packages\core\override

note:: this is for windows os so if you have another OS you'll have to adjust for how it works but i figure it should work in a similar fashion in the series of subfolders
hope it helps ya
avatar
vannessqn: Win 8,1, like i said i dont have it so i create one but the mod inside it didnt work
avatar
DropA: Hi.

Do you speak german? My english is not so good, too. :p

See the Screen in the attach.

When you start the game the first time, the folder was created.
avatar
vannessqn: So i should delete the save and the folder, start the game and it will create the folder "override"?
Difficult. I can not explain well in English.
Dragon Age: Origins create all the Folder automatic at the first start. Try it, rename your "Bioware"-Folder and start the game. But do not forget: You need the Files in the "Settings"-Folder, make a Backup!

Otherwise, show me the mods. maybe you have this installed incorrectly.