It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I just bought Divinity: Original Sin EE, I have been trying to launch the game but when I hit the green "Play" button nothing happens. I have read multiple posts regarding this issue, and tried multiple solutions but none of them work. The GOG recommendation was to put the NVIDIA GFORCE card as the prefered device and it didn't work. I have reinstalled the Microsoft Visual C++, both x64 and x86. Multiple forums talk about looking for a __redist folder and a _CommonRedist but I can manage to find these folders.

This is the first game I have bought through GOG, I installed it through the Galaxy platform, I don't find any executable or any way possible to launch the game that doesn't open the Galaxy platform.

I’m running windows 10, I used to have a MAC for a very long time so I’m not very savvy with Windows, any help will be greatly appreciated.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Did you also try setting the game to run on the integrated graphics? As long as they have hardware support for DirectX 11 (HD 4000 or later), they should be able to start the game (performance wouldn't be as good, of course).

Galaxy centralises the redistributable packages, to avoid duplication across multiple games. They should be in the Galaxy install folder, though if you already tried reinstalling them, the version there probably isn't going to do any better than what you downloaded, or got from another game, etc.
C:\Program Files (x86)\GalaxyClient\Dependencies\__redist

You should be able to try starting the game directly from the '..\Divinity Original Sin Enhanced Edition\Shipping\EoCApp.exe' program file (perhaps right click and running as administrator), whether or not Galaxy is running.
In Galaxy, select the game in the left column, then click on the More button, and in the Manage menu select 'Show folder', then in the Windows Explorer window that opens, double click on Shipping, then EoCApp.exe (or EoCApp, as Windows hides extensions for known file types by default).

You may have already seen / tried these before, but:

Are you shutting down all non-essential programs (especially anti-virus) before starting the game? Firewalls have caused conflicts (generally on loading screens) and overlays from graphics tweaking/monitoring programs or chat programs have also caused issues.

If you have any generic or obscure USB controllers (or other devices) plugged in, try disconnecting them. Crashes on startup with faulting module names of ntdll.dll and EZFRD64.DLL, can (particularly for the latter) be related to USB controllers or PS2 to USB adapters (for various games).

If you check the Event Viewer, does that give an error code or 'Faulting Module' file name that might help identify the cause of the crash?
- click Start (or WinKey-R), then type "event viewer" into the search box. in Windows 10, 'event' should bring up 'View event logs'.
- after starting the Event Viewer, expand 'Windows Logs' in the left column and select 'Application'
- in the center column, look for a recent error (maybe sort by Date and Time) for the game
- check the information under the 'General' tab below the list of events, starting with "Faulting application name..."

Try browsing to the '..\Documents\Larian Studios' folder and delete the 'Divinity Original Sin Enhanced Edition' subfolder.
This folder contains the saved games, configuration files and a level cache folder. Normally I would suggest renaming the folder for troubleshooting purposes, but if you don't have any saved games that isn't an issue.
Next, extract the replacement folder from this download into your '..\Documents\Larian Studios' folder, and see if that will let you start the game.

The graphicSettings.lsx file is set to 1280x720 Windowed mode, Very Low quality preset, which you can change in the options (manually, or hit autodetect) if this gets the game to start.
If that doesn't help, delete the downloaded My Documents D:OS folder.

Try doing a clean boot and then test the game. Click Start, or hit WinKey-R, type in msconfig and hit enter; in the General tab, click Selective Startup, uncheck Load startup items (if required) and leave Load system services and Use original boot configuration options checked. Next, click on the Services tab, check the box to Hide all Microsoft services, then click the Disable All button (maybe make a note of which are currently enabled/disabled), then click OK and reboot the computer.
Run msconfig again to switch back to the normal boot configuration.

Try creating a new Windows administrator user account, switch to that account and try starting the game from there, directly from the executable.

If that doesn't help, please email with a dxdiag report (WinKey-R, type in dxdiag and hit enter, then when it finishes loading click on the 'Save All Information...' button and save the report somewhere handy). Also check the '..\Divinity Original Sin Enhanced Edition\Shipping' folder, and if any 'CrashDump' files are being created, zip a few together to include.
I had the same issue just that it started once and then never again. Just wanted to tell you: THANK YOU SO MUCH

After a whole day of trouble shooting your post fixed my issue. <3 At least I think so, but it booted 3 times in a row so I'm positive. My poor nerves are saved :D