}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Why the installation version is 2.0.119 and the patches are 2.4 and other?
Their patches do not install.
Sorry for my bad english.
avatar
Norimberto: Why the installation version is 2.0.119 and the patches are 2.4 and other?
Their patches do not install.
Sorry for my bad english.
Because the system was made for when GOG only sold old games that did not recieve patches anymore so they always only had that one version but the installer could change. They are moving away from the old naming to something that tells us also which game version it is but it has not been implemented for all games yet, I presume.

So, installer version vs game version. The installer changes now and then so to make the game work on more modern systems, hopefully.