}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Having the exact same problem as described and shown here:

https://www.gog.com/forum/divinity_series/divine_divinity_graphical_bug

The game was working fine when I installed it yesterday in both software and D3D modes. I've tried everything suggested including different config settings, that different config exe version Raze linked, the Win 8 patch I found on Steam, etc. Nothing works. Anyone got any ideas?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Well, it would seem rebooting the PC does solve this problem. For those that have this problem, keep in mind that it has to be a restart while the PC is already on. Shutting the PC completely down and then turning it back on from complete power off will not work, you must use the "restart" option instead and NOT "shut down" in Windows.

Mods can mark this as solved.