It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I installed D:OS2 on two PCs. Now when I try to start the game, it starts to sync the saves to the cloud - except it doesn't. The process stays at 0%, and I cannot start the game - or switch off the cloud syncing from the GOG galaxy client. What should I do? Uninstall one of the installations? Is there a way to get at the settings and turn cloud syncing off? Or could it be my Bitdefender/Cryptoprevent combo that prohibits the cloud syncing? (don't get a warning from either program and the game started up and played just fine until the second installation). Any help is much appreciated as I desperately want to continue the quest!!!
use repair tool, it worked for me:) hope it helps
I answered your question in your original post in the Player/GM cloud saves topic.

Had the same issue earlier when I tried to start the game. I killed the GOG Galaxy client from the tray (Right-click -> Exit) then re-opened it. Once it comes back up you can go and disable cloud syncing.
Post edited October 05, 2017 by Deviantyte
avatar
thorim01: use repair tool, it worked for me:) hope it helps
This works like a charm. Just run the "Verify/Repair" function and wait for it complete. Cloud syncing will now work just fine.
I have the exact same issue. It used to work fine.
Now all my saves are local only. Not a big deal, but it would be nice to fix it.