It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
oxygen1234: After trying many other things, this is what worked for me:

Open the Startup.ini in a text editor (like: Notepad) and change:
playmovie 1
to:
playmovie 0
avatar
Pfardentrott: This worked for me. Thanks.
Thank you, this solution worked for me
avatar
oxygen1234: After trying many other things, this is what worked for me:

Open the Startup.ini in a text editor (like: Notepad) and change:
playmovie 1
to:
playmovie 0
Thank You Sir for this ultimate solution.
I had no problem running DW:U on my first Skytech gaming computer. You select 'play' from an initial DW:U screen, then a second, smaller screen pops up which states what is being loaded for a new game.

But on my second Skytech computer, DW:U wouldn't run. Nothing happened at the second, smaller screen. After a few seconds, it just reverted back to the initial DW:U 'play' screen. I tried various display settings and made certain drivers were updated. No luck.

So, I looked for help in this DW:U community discussion and found it. DW:U now runs on my second Skytech computer. Here is a quote* of what I used:



Hope this might help someone,

I am on a fresh Windows10 installation and installing the following two components, that can be obtained directly from the Micorosft Website made the game run. Including the intro video:

- Microsoft XNA Framework Redistributable 4.0
- DirectX End-User Runtimes (June 2010)

Note that you need to extract the DirectX runtimes and after that run DXSETUP.exe from the target directory manually.



*Taken from the 4/28/2019 post by pereh. Quote is from MiguelDirty. Thank you both!


Note: To avoid the long opening movie: In the Startup file, change 'playmovie 1' to 'playmovie 0'. This is true, but a couple people said doing this also allowed DW:U to run. It's the first thing I did to get DW:U to run and it didn't work in my case.
TYo get it to work, I had to run the DX stuff as Administrator. My regular account as admin access, but I still had to right-click and run as administrator. The files from when I tried to install Dx normally are permanently "in use by another process' and can't be deleted.