It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Could someone look into this issue please?
This question / problem has been solved by porjayimage
Strange I don't get that and I just did a scan of the exe. Maybe delete and redownload the game unless if you have pirated it from somewhere?
Maybe the file got corrupted or something. Wouldn't be the first time that kind of thing happened to me. Anyway, thanks. I'll give that a try.
Edit: tried reinstalling it through the Galaxy Client 2.0. Nothing detected. My guess is the data could have been corrupted or Microsoft needed to fix their database.
Post edited October 21, 2019 by NessAndSonic
NessAndSonic: Could someone look into this issue please?
Installed game yesterday played fine, tried to play this mornng and now windows defender says Trojan:Win32/Zpevdo.B.
I just downloaded the game and am getting the same issues that my antivirus has saved me from some threat.
I need help