It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
hi guys, after purchase and installation game wont start. nothing happens. I am trying to run it from GOG client but no action.
I can see the config menu, but I can't access it in any way...

EDIT
It works in windowed mode.
Post edited January 02, 2020 by SymphonicAlex
Hi,

If you have issues with running this game as I had (small black game window with the black background and nothing happens) this is what I did:
- go to C:\Program Files (x86)\GOG Galaxy\Games\Disneys Hercules Action Game
- right click on Launch Disney's Hercules Action Game
- go to compatibility tab
- set this as it is visible on the screenshot
- optionaly try to run as administrator
Attachments:
hercules.png (15 Kb)
Hello everyone,

I have another troubleshooting when I try to launch the game.
When I launch it, I systematicaly have this message (in attached images) "Cannot start Hercules from here. Run the installed copy". What does that mean ?

I tried to go in the compatibility tab as previously adviced, I tried to launch it as administrator, I tried to set it up to run in windowed mode, but nothing has changed.

I was so happy to play to that game I had when i was a kid, and drink a lot of HERCULADE !... You would make someone happy if you know what to do to fix this ! :')

Thank you everyone !
Attachments: