It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I understand that the sound is supposed to function dynamically, with certain notes being emphasised when it's called for, but I'm having this occasional problem where the music suddenly 'jumps'' to louder levels and back down again for the next note. It sounds a bit like if you were to quickly turn a volume dial high then low again. The effect is very unnatural sounding. This is particularly noticeable when walking across the Nexus. On top of that, the music and speech sometimes stutter momentarily.

I should say that this is my first time using anything scummvm related. I've looked around in their vast forums and wikis, but nothing has jumped out at me as an obvious solution so far.

Is there anything I can do to the default scummvm audio settings - is there a 'correct' configuration for this game that I need to know?

I have some knowledge of soundfonts, but honestly, I don't have a clue what the best setup for this particular game is. Any tips would be much appreciated, thankyou.
Post edited March 08, 2017 by RetroCodger426
No posts in this topic were marked as the solution yet. If you can help, add your reply
I suppose you've already tried different , [url=http://wiki.scummvm.org/images/a/a3/Volumetab.png]volume and MIDI settings...
avatar
dr.schliemann: I suppose you've already tried different , [url=http://wiki.scummvm.org/images/a/a3/Volumetab.png]volume and MIDI settings...
Thankyou. Changing the volume levels doesn't fix the stuttering. I've tried various combinations of midi settings and it has had absolutely no effect whatsoever.

I'm going to try installing ScummVM separately to the system then adding The Dig to its launcher.

*EDIT* to add, that didn't work either.
Post edited March 09, 2017 by RetroCodger426