It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello, does anyone know how I can get the setup to the game where I can set subtitles, etc? When I double click the game, it immediately starts and doesn't ask me how I'd like it setup. When I hit Escape during the intro, it just goes right to the outside of shuttle.

Any help would be appreciated, thanks!
This question / problem has been solved by jimrh69image
Press F5 that will take you to the scummvm screens :)
Use F9 to toggle subtitles on/off.
jimrh69: Press F5 that will take you to the scummvm screens :)
gnadenlos: Use F9 to toggle subtitles on/off.
Thank you!
Post edited March 20, 2015 by padawanmage
Hello everyone,

The problem I face is that to access the game menu, you must press the F5 key. Only this key, Windows 8 (my OS) opens the paramettres pane to the right of the screen. I find myself on the desk with the console (I think that's the name) opened. Unable to access the menu or to make a backup of my party, or to remove subtitle, or anything.
I tried a variety of key combinations but nothing happens.

If someone has an idea or it's ever been faced with this problem, his opinion will be welcome.

Thank you.

(sorry for my "Google Translate English")