It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Mods: Deus EXE, New Vision.
OS is Win7, installed to user directory.

Up until today, I played and enjoyed Deus Ex - maybe not as much as Human Revolution, but I saw a story unfolding and was getting into it. I built up a considerable number of saves, right up to LaGuardia Airport.

But today: BOOM! No saves. The word "Precaching" came up when I started the game, and not only were all the display settings reset (back to 600x800), but all of my saves made after I installed Deus exe were gone, all the way back to the Statue of Liberty. I checked my 'Saves' folder, and sure enough all of the previous save folders were gone, too.

So...what the hell happened?
Post edited December 03, 2013 by Ghiran
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Ghiran: (snip)
(stripped useless information due to wrong Deus EX version)

If the savegame files are completely gone, you might be able to undelete them. The freeware tool Recuva is able to undelete files if they aren't overwritten yet: http://www.piriform.com/recuva

EDIT: I just realized that you are referring to the Deus Ex GOTY version, so part of the tip is obsolete.
Post edited December 03, 2013 by DeMignon
...Ho-kay.

I just took a look in 'Deus Ex GOTY\Save\' to back up my saves, and none of the saves I've made since losing the last ones are there. This suggests that I didn't lose them - they were never created, despite appearing in the 'load' dialogue in-game.

This is really, really freaky.

EDIT: Apparently, installing Deus exe changed my save path to 'My Documents', and I found them there.
Post edited December 03, 2013 by Ghiran
Have you copied them back to \Deus Ex GOTY\Save\ and tried loading?

The savegame location is stored in \Deus Ex GOTY\System\Default.ini.
By default there's an entry SavePath=..\Save that points to \Deus Ex GOTY\Save\.
Check if that's the case and make sure you have write access to this folder (e.g. by running the game as administrator)
Post edited December 03, 2013 by DeMignon
Okay, I figured out what happened. Nothing buggy, just embarrassing - I keep two 'my docs' folders, one for actual documents (labeled Text Files), and one for all the save games, [rant]because despite having a dedicated folder tons of games still save there AND YES I'M A BIT ANNOYED[/rant]! The first time I played Deus Ex it saved to one, but between playthroughs I messed about with my user folder settings and ended up with both folders named "My Documents". No prizes for guessing what happened then.
avatar
Ghiran: .. because despite having a dedicated folder tons of games still save there AND YES I'M A BIT ANNOYED...
That's indeed annoying. I hate it when games mess with their own folders in My Documents. Why is there never an option during installation on where to store save games?
Anyway, at least it works again ;-)
You can set the flag -localdata on Kentie's launcher and it will store everything in the Deus Ex folder like the original DeusEx.exe does.